About | ACP | Buy | Forum | Industry Watch | Learning Curve | Search | Twitter | Xnews
Home » Industry Watch

CERT: Multiple Vulnerabilities

Technical Alert TA05-136A from the US Computer Emergency Readiness Team at CMU.


Original release date: May 16, 2005
Last revised: May 19, 2005
Source: US-CERT

Systems Affected

Mac OS X version 10.3.9 (Panther) and Mac OS X Server version 10.3.9

Overview

Apple released Security Update 2005-005 to address multiple vulnerabilities affecting Mac OS X and Mac OS X Server. The most serious of these vulnerabilities may allow a remote attacker to execute arbitrary code. Impacts of other vulnerabilities addressed by the update include disclosure of information and denial of service.

Read TA05-136A at CERT >>

About | ACP | Buy | Forum | Industry Watch | Learning Curve | Search | Twitter | Xnews
Copyright © Rixstep. All rights reserved.